11 марта 2019 г.   |   793

Google предупреждает об уязвимости в Chrome

Необходимость обновления связанна с критической уязвимостью CVE-2019-5786, которую обнаружили специалисты, сообщает Вести.Ru.

Встроенный в браузер интерфейс – FileReader позволяет веб-приложениям читать содержимое файлов, хранящихся на компьютере пользователя. Он и дал сбой. Из-за этого злоумышленники могут обойти "песочницу" — изолированную среду Chrome для проверки подозрительных программ — и выполнить вредоносный код прямо на ПК.

Закрывающий "дыру" патч содержится только в последней версии Chrome — 72.0.3626.121, которая вышла 1 марта. Даже тем пользователям, у которых браузер обновляется автоматически, рекомендуется вручную проверить актуальность версии. Это можно сделать, открыв настройки и перейдя на вкладку "О браузере Chrome".

Источник:zakon.kz


Комментарии





Жалобы

Курс валют на сегодня - 20 октября 2019 г.

НБРК
USD389.98
EUR434.01
CNY55.04
RUB6.1
GBP503.11
AED106.18
KGS5.58
JPY3.59

Опрос

Сколько денег Вы сдаёте на нужды школы, в которой учится Ваш ребёнок?